[MediaWiki-l] Script to check prerequisites?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[MediaWiki-l] Script to check prerequisites?

Jeffrey Walton
Hi Everyone,

I'm currently on Mediawki 1.34. I want to migrate to Mediawiki 1.35.

I'd like to run a script to verify the machine is in the proper state
for a Mediawiki 1.35 migration. I want to ensure Linux, MySQL, Apache,
PHP, and friends satisfy 1.35's requirements.

https://www.mediawiki.org/wiki/MediaWiki_1.35 discusses the need for a
PHP version but not other requirements. There are too many Changelog's
(there are 33 of them). It is too much work for a simple task.

Does Mediawki provide a script to verify requirements? If so, where
can I find it?

Thanks in advance.

_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l